FB3 install comes with an older version of jre (1.5.x). To use a different jre launch using

FlexBuilder.exe -vm<path to java.exe>

On Vista 64bit you’ll need the x86 version of the jre. So my batch file to start looks like:

start /D "D:\Program Files (x86)\Adobe\Flex Builder 3" /B FlexBuilder.exe -vm D:\java\jre6-x86\bin\javaw.exe
Advertisements